HEARTBLEED BUG AFFECTS ALMOST EVERYONE EXPERT WARNS Experts say the Heartbleed OpenSSL bug a flaw in the network software meant to protect your data may have actually allowed hackers to steal the very data it s meant to guard Think you re safe from this obscure bug in OpenSSL whatever that is Think again One expert noted that almost everyone uses it Given that over half of the world s webservers use Apache and Apache uses OpenSSL the majority of people are using applications built on top of OpenSSL on a regular basis explained Steve Pate the Chief Architect at cloud services company HyTrust

... HEARTBLEED BUG AFFECTS ‘ALMOST EVERYONE,’ EXPERT WARNS ...

Experts say the Heartbleed OpenSSL bug – a flaw in the network software meant to protect your data — may have actually allowed hackers to steal the very data it’s meant to guard. Think you’re safe from this obscure bug in OpenSSL, whatever that is? Think again. One expert noted that “almost everyone” uses it.

“Given that over half of the world’s webservers use Apache, and Apache uses OpenSSL, the majority of people are using applications built on top of OpenSSL on a regular basis,” explained Steve Pate, the Chief Architect at cloud services company HyTrust.

... HEARTBLEED BUG AFFECTS ‘ALMOST EVERYONE,’ EXPERT WARNS ...

Experts say the Heartbleed OpenSSL bug – a flaw in the network software meant to protect your data — may have actually allowed hackers to steal the very data it’s meant to guard. Think you’re safe from this obscure bug in OpenSSL, whatever that is? Think again. One expert noted that “almost everyone” uses it.

“Given that over half of the world’s webservers use Apache, and Apache uses OpenSSL, the majority of people are using applications built on top of OpenSSL on a regular basis,” explained Steve Pate, the Chief Architect at cloud services company HyTrust.

... HEARTBLEED BUG AFFECTS ‘ALMOST EVERYONE,’ EXPERT WARNS ... Experts say the Heartbleed OpenSSL bug – a flaw in the network software meant to protect your data — may have actually allowed hackers to steal the very data it’s meant to guard. Think you’re safe from this obscure bug in OpenSSL, whatever that is? Think again. One expert noted that “almost everyone” uses it. “Given that over half of the world’s webservers use Apache, and Apache uses OpenSSL, the majority of people are using applications built on top of OpenSSL on a regular basis,” explained Steve Pate, the Chief Architect at cloud services company HyTrust.

Let's Connect

sm2p0